General issue: Thumbnail files blown up to huge proportions!

Moderators: kcleung, Wiki Admins

Sallen112
active poster
Posts: 337
Joined: Wed Jan 12, 2011 12:52 pm
notabot: 42
notabot2: Human

General issue: Thumbnail files blown up to huge proportions!

Postby Sallen112 » Fri Oct 10, 2014 12:10 am

I am not sure if anyone has this similar issue but of late when I try to view a thumbnail file on any file by clicking the picture near where I download a pdf, the proportions of the file are so huge and zoomed in that I have to zoom out the internet browser to a small percentage to get at least a decent look at the file without have to download the whole pdf to look at the first page. Is there a way to fix this so the file is smaller to look at?

Here is an example of a thumbnail that is blown up (for me at least): http://imslp.org/wiki/File:WIMA.13f2-Ma ... avotte.pdf

Sallen112
active poster
Posts: 337
Joined: Wed Jan 12, 2011 12:52 pm
notabot: 42
notabot2: Human

Re: General issue: Thumbnail files blown up to huge proporti

Postby Sallen112 » Fri Oct 10, 2014 12:15 am

Ok hmm I tried internet explorer and the thumbnail size is normal. I was using Google Chrome. Maybe there is an issue in Chrome where I must have zoomed in the file too much...

Carolus
Site Admin
Posts: 2187
Joined: Sun Dec 10, 2006 11:18 pm
notabot: 42
notabot2: Human
Contact:

Re: General issue: Thumbnail files blown up to huge proporti

Postby Carolus » Sat Oct 11, 2014 1:47 am

There have been some reported issues with things displaying properly in Chrome in the past, though I've not seen any recently.

Sallen112
active poster
Posts: 337
Joined: Wed Jan 12, 2011 12:52 pm
notabot: 42
notabot2: Human

Re: General issue: Thumbnail files blown up to huge proporti

Postby Sallen112 » Mon Jan 05, 2015 2:56 am

I managed to finally fix for myself the huge proportions sizes for the thumbnail files when I click them, especially files that were 10000x10000px in Google Chrome! It was an option under "My Preferences" that I had to switch to fix the image size to something smaller than the 10k px size. Now the thumbnails display correctly! If anyone else has this similar issue with Chrome and they need a solution, here is one!


Return to “Feature Requests / Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest