Firefox warning message

Moderators: kcleung, Wiki Admins

coulonnus
active poster
Posts: 1119
Joined: Thu Jul 12, 2007 8:53 am
notabot: 42
notabot2: Human
Location: Nice, France
Contact:

Firefox warning message

Postby coulonnus » Wed Jul 01, 2015 8:36 am

When I start imslp I obtain: Firefox prevented executing the ''Adoba Flash'' obsolete plugin on imslp.org. Is anybody aware? Firefox version is 38.0.5

Rob Peters
active poster
Posts: 109
Joined: Thu Jun 21, 2012 10:43 pm
notabot: 42
notabot2: Human

Re: Firefox warning message

Postby Rob Peters » Wed Jul 01, 2015 2:51 pm

Same here, same Firefox version.
I can't see why IMSLP needs flash to run, unless it's something to do with the new youtube channel - in which case I'd prefer media NOT to run automatically when I open the site. And certainly not using old flash versions, which are swiss cheeses, security-wise.


Return to “Feature Requests / Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest