Discussions bug

Moderators: kcleung, Wiki Admins

jossuk
active poster
Posts: 368
Joined: Tue Oct 27, 2009 1:48 pm
notabot: 42
notabot2: Human

Discussions bug

Postby jossuk » Sat May 28, 2016 9:51 am

The editing icon (pencil) in the discussions section does not work; it gives an error regarding captcha instead.

Notenschreiber
active poster
Posts: 604
Joined: Tue Aug 28, 2007 12:31 pm

Re: Discussions bug

Postby Notenschreiber » Sat May 28, 2016 3:26 pm

Works for me

jossuk
active poster
Posts: 368
Joined: Tue Oct 27, 2009 1:48 pm
notabot: 42
notabot2: Human

Re: Discussions bug

Postby jossuk » Sun May 29, 2016 2:47 am

I'm on a Mac using 10.6.8, browser is Google Chrome. When I go to "Participate" on the IMSLP home page and choose any of the "recent discussions" options (User Talk, Discussions, Category Talk, Project Talk) and submit any commentary, then enter the correct captcha code and see my post successfully added, choosing the editing icon always gives this result - "Captcha error. Please go back and redo the captcha."

Entering text and then choosing "Preview" gives the same captcha error, unless one types in the captcha code first (but does not actually enter it).

Submitting text in any Forums link works just as it should, editing pencil and all.

Tried the same just now with Safari 5.1.5; Recent Discussions wouldn't even let me enter a comment, as the captcha codes changed so rapidly it was impossible to enter anything. The Forum section worked fine.

And this just dawned on me: why does the home page process described in my first paragraph require a captcha code anyway, while the Forum pages do not? In both cases I am logged in (separate passwords) before submitting.


Return to “Feature Requests / Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest